Disable SSL certificate verification

I have started trying out k6 today and I am impressed.
I see a problem with https requests made to a test server.
WARN[0013] Request Failed error=“Post https://<>/v1/login: x509: cannot validate certificate for <> because it doesn’t contain any IP SANs”

I know this is because the certificate presented by my test server does not have the alternate name as the IP address.

I would like to know if we can disable the SSL certificate check in k6 so that i do not have to create a new certificate.

Thanks

Hi @sunilammanabrolu,
You can use --insecure-skip-tls-verify to do this ;).

Perfect. Thanks @mstoykov