How are libraries installed when using the postman-to-k6 converter?

I have followed this guide steps https://k6.io/blog/load-testing-with-postman-collections , but I’m unable to install all libs (image attached).

I took them from step (optional 1) ----> repository: $ git clone https://github.com/k6io/example-postman-collection.git

I understand some of those are not mandatory like (for example) chai, but some others are.

  1. Which one are the mandatory libs we need to install to propertly use postman-to-k6 command?
  2. Any command that install them automatically?

Thank you,

My bad, sorry.

libs folder is created automatically right after running the postman-to-k6 command.

Regards