Lots of "running" lines on CIrcleci

Hi. I have the next problem. When im running my test local - all good, but when im running my test on circleci i have spamming “running” lines.

iterations: 20
vus: 2,

one rest api request

Try running k6 with the --quiet flag. It’s not ideal, but it should do the job, and we plan to offer more flexibility and better UX here soon.

1 Like

It’s work ! Thank u !
image