X509 certificate not valid

I’m getting
error="Post “<…>”: x509: certificate is valid for <“aws gateway”>, not “lambda load balancer”

I’m new to k6 so i haven’t a clue.

Hi @bzzzzztt,
welcome to the community forum!

Please, can you provide more details about your issue? You should detail a bit more about what you’re trying to do (e.g. posting the test’s script without sensitive data) and the error you’re getting so it will be easier to help you.

Thanks

solve. needed
export const options = {
insecureSkipTLSVerify: true,
};